Tagged: technical issues Toggle Comment Threads | Keyboard Shortcuts

  • Moody 23:37 on September 16, 2016 Permalink
    Tags: , , technical issues   

    I’m forever carrying a torch for XP, 😀 but I’m using Windows 7. The main issue was that it was taking a really long time for my laptop to boot up. I have the K-Lite pack installed, and every time I updated it, I’d get a message that VP6 was unstable and I should uninstall it. I don’t know if it was because VP6 doesn’t get along with K-Lite, or if it just didn’t install correctly to begin with (unfortunately it didn’t occur to me to take a screenshot or anything… face-palm!) but uninstalling it fixed the problem. It got me wondering- especially because I’m so late to the party- if other machinima directors might prefer other codecs, anyway.

     
  • AldoHyde 11:13 on September 12, 2016 Permalink
    Tags: , , technical issues   

    [Codecs]
    0=VP61 # On2 VP6.1
    1=VP62 # On2 VP6.2
    2=VP60 # On2 VP6.0

    These are the values in my VideoCapture file. I believe they are all default values.

    Please describe in more detail what sort of “computer problems” you encounter when shooting Sims 2 videos.
    Are you still using XP? 😮

     
  • Moody 02:31 on September 12, 2016 Permalink
    Tags: , , technical issues   

    Codec Question… 

    What codec do you use for recording Sims 2 video? I’ve never bothered to change the default for any of my previous installations, but now VP6 (at least VP6.1) is causing computer errors. (Which makes perfect sense, given how old it is!)

     
c
Compose new post
j
Next post/Next comment
k
Previous post/Previous comment
r
Reply
e
Edit
o
Show/Hide comments
t
Go to top
l
Go to login
h
Show/Hide help
shift + esc
Cancel